1 Reply Latest reply on Jul 30, 2013 3:20 PM by Todd_Kopriva Branched from an earlier discussion.

    cannot render anything in AE that has an effect

    J Michael (Johnson) Level 1

      On an unrelated, yet strangely related note.....I cannot render anything in AE that has an effect.
      It gives no error at all. In fact it claims to be rendering.
      I set it up, I go to export, I name it and give it a setting (I have tried almost every possible setting in 3 days) and hit render. It says "10:18;00 remaining" meaning 10 hours. So I left it. I came back ten hours later and it still says 10hours. It also says that it's only been 1hr45minutes, thinking this was strange I literally sat here for 15 minutes and watched it, it counts to 1:59:59 then starts over again at 1 hour and counts up. I have tried many settings. I have tried sending it to Media Encoder. Nothing has worked.

      I am using Mac OSX 10.8.4, 3.0Ghz Intel Core i7, 32gb ram, 750gb flash storage, NVIDIA GeForce GT 650: everything the latest greatest, including the so far much inferier Creative Cloud version of all the Adobe products. I really miss CS5.5