1 Reply Latest reply on Jul 31, 2013 1:22 AM by Steve Grisetti

    When I add .wmv files to a project board only the lower half on the video imports.

    tpjunk

      When I add .wmv files to a project board only the lower half on the video imports and the upper half is black.  This is a new issue and it seems that I was previously able to .wmv files without problems.  All other video files seem to add just fine.  Any suggestions?  - Todd

        • 1. Re: When I add .wmv files to a project board only the lower half on the video imports.
          Steve Grisetti Adobe Community Professional

          Please see this message, displayed at the top of this forum:

           

          MicroSoft has issued an Update for Windows, that is causing problems with Displays. The following is from Talbot McInnis, who tracked down this problem, and offers a fix:

           

          "MS bulliten MS13-057.  Specifically, on XP kb2834904 and on windows 7 kb2803821 is causing a problem

          .

          For us, it occurs when decoding WMV9 files.  Not all uses of WMV decoding are affected, but I confirmed that when connecting the WMV decode DLL to a sample grabber for RGB32 video, the frames arrive black on top, so that points directly to decoding internals of the WMV Decode dll.

           

          You can uninstall these windows updates to resolve your problem."

           

          There are several threads on the problem that this Update is causing on the PrE and PrPro Forums, so one can get more details. So far, there is not another fix from either MS, or Adobe.

           

          Also, see this Adobe KB Article: http://helpx.adobe.com/premiere-pro/kb/wmv-files-corrupted-import-or.h tml