0 Replies Latest reply on Jul 31, 2013 7:45 AM by MM Acton

    Index entry changes capitalization

    MM Acton Level 1

      This drove me crazy for a few minutes this morning and I couldn't find anything in the help or the forum. Eventually I figured it out and thought I'd share. I'm using RH 9.

       

      The entries in my index begin with a lowercase letter unless there's a good reason not to.  So, for example, for the entries for a topic on sales inquiries, I had this:

       

      inquiries\sales

      sales\inquiries

       

      When I entered the second one (sales\inquiries), RoboHelp changed my entry to

       

      Sales\inquiries

       

      I deleted it and tried again. It did the same thing. So I deleted both entries and tried again. Same thing. I tried this with two other topics. Same thing. Why was it making the first letter a capital letter for sales\inquiries, but not for inquiries\sales?

       

      I looked at my index and discovered that I had an existing entry for Sales (starts with uppercase S). So, apparently RoboHelp was changing sales to Sales so that I wouldn't have the two variants in my index. This makes sense when you think about it, but it stumped me!

       

      The solution was to go to the index pod and edit the keyword Sales to be sales.