6 Replies Latest reply on Aug 2, 2013 8:01 AM by 4500 Times

    AE freezing my machine

    4500 Times

      Hi.

       

      I am using CS6 (on Windows 7 64 bit) and have recently installed all updates (yesterday).  Every time I submit a render of a sequence from the render queue it locks up my machine and I have to use the power button to turn off.

       

      Is this a known issue?  Anyone any ideas how I can solve?

       

      Thanks,

       

      T

        • 2. Re: AE freezing my machine
          4500 Times Level 1

          Sorry, first time post and in a hurry to meet a deadline.

           

          I have created an animation in 3DS Max Design 2013 and RealFlow.  Dropped into After Effects to add a couple of effects.  I have had After Effects for a while but after doing the beginners tutorials haven't used it until now.

           

          I have CS6 and installed the latest updates to all components of CS6 two days ago.

           

          After Effects version 11.0.2.12.

          Intel Xeon X5687 @ 3.6gHZ X 4.

          Windows 7, 64 bit.

          24Gb RAM.

          The footage I used was a sequence of 3580 Tiff files (1280 x 720) 2.64Mb each.

          No error messages appear, the machine just freezes.

          I have managed to get a few partial test renders completed and a couple of full renders, but the last three attempts have frozen my machine at say, 13/15 minutes of the render compled with 4/2 minutes remaining.  Ctrl+Alt+Del doesn't work I have to use the power button to power off.

          The first time this happened I was writing an E-mail at the same time, and had the internet open looking fior tutorials.  After that I left the machine alone whilst it was processing.

          It previously worked on and off but after the first time the machine froze I installed all Adobe suite updates.  I did a RAM preview the first time and noticed that it did stop before the end.

          I have QuickTime 7.7.2 (1680.56) installed.

          Other software:  Autodesk Procduct Design Suite Premium 2013.  Microsoft Office 2010.  Adobe CS6.  RealFlow 2012.  Phoenix FD plug-in for 3DS Max Design.

          Where would I find out if I am using OpenGL features in After Effects?

          I am using Render Multiple Frames Simultaneously and have 18Gb RAM available for AE and 4 processors.

           

          When I have completed creating my effects I:

           

          File/Export/Add to render queue.

          Render settings:  Only change to default except Time span = Length of Comp).

          Output Module settings: Only change to default = Windows Media.

          Output to:  Set filename (.wmv) and location.

          Click Render.

           

           

          Thanks,

           

          T

          • 3. Re: AE freezing my machine
            Szalam Adobe Community Professional & MVP

            Instead of trying to render as a WMV from After Effects, render to a lossless file format and then convert it in the Adobe Media Encoder. AE can't do multipass encoding which helps keep better-quality video at smaller file sizes. The Media Encoder can do multipass.

             

            Also, if you're getting most of the way through a render, try rendering an image sequence out of AE. That way you can pick up where it left off if it crashes. And you can still use Premiere / Adobe Media Encoder to make your final WMV.

            1 person found this helpful
            • 4. Re: AE freezing my machine
              4500 Times Level 1

              Many thanks.

              • 5. Re: AE freezing my machine
                Todd_Kopriva Level 8

                Is this happening while rendering any composition? Or is it only happening when rendering a specific composition with specific effects?

                • 6. Re: AE freezing my machine
                  4500 Times Level 1

                  Hi.

                   

                  Looks like it is a machine fault rather than After Effects.

                   

                  Many thanks,

                   

                  T