2 Replies Latest reply on Jul 31, 2013 3:52 PM by Judythegardener

    flash player install failed

    Judythegardener

      I need to install flash player (and Adobe Connect) on my imac running intel leopard 10.5.8.  Which version do I need for Safari? I've downloaded 10.3.183.90 dmg but install goes nowhere.

        • 1. Re: flash player install failed
          Mike M Level 6

          It's been a while since I ran Leopard (my Mini has Mountain Lion) so these steps may or may not work:

          There is only one version of Flash Player for Mac (Intel), so the one you download will be correct. If it's for PPC it will say so specifically in the DMG file name.

          Download the DMG (if you don't already have it) http://download.macromedia.com/pub/flashplayer/installers/archive/fp_10.3.183.90_archive.d mg

          DO NOT mount the DMG or run the installer yet!

          Quit Safari.

          Go to: Mac HD/Library/Internet Plugins

          Trash the Flash Player.plugin file from there

          Go to: Mac HD/Library/Application Support/Adobe

          Trash the Flash Player folder (the whole folder)

          Empty the trash

          Reboot

          Mount the DMG and run the installer.

          BEFORE opening any Flash content in Safari, open Safari>Preferences, and check the Security tab to make sure "Allow all other plugins" is checked.

          SafariScreenSnapz001.jpg

          • 2. Re: flash player install failed
            Judythegardener Level 1

            Thank you so much  for replying.  I've got it now.  Apparently the "mac only" dmg was defective or missing something; it was only 6.6 mb.  I went back and got the whole package, about 61 mb. That one worked fine.

            I'm starting over with a new hard drive, so don't have to worry about older versions.

            Thanks again,

            Judy