1 Reply Latest reply on Oct 4, 2007 10:11 PM by Newsgroup_User

    Error running FB linux

    mayank_io Level 1
      Hi,

      First and foremost, thanks a ton for finally porting fb to linux !

      I tried running FB on eclipse 3.2, 3.3, 3.3.1. When I try to open an mxml or as file I get the following error :

      <error>
      Error opening the editor. ( Time of error: October 4, 2007 7:27:32 PM GMT +5:30)
      Reason:
      Assertion Failed:
      </error>

      any clues??
        • 1. Re: Small wishlist
          Level 7
          unerklarlich wrote:
          > Hi,
          >
          > First and foremost, thanks a ton for finally porting fb to linux !
          >
          > I tried running FB on eclipse 3.2, 3.3, 3.3.1. When I try to open an mxml or
          > as file I get the following error :
          >
          > <error>
          > Error opening the editor. ( Time of error: October 4, 2007 7:27:32 PM GMT
          > +5:30)
          > Reason:
          > Assertion Failed:
          > </error>
          >
          > any clues??
          >
          >
          Please make sure you are running Eclipse 3.3 (Europa) release.... 32
          bit.. Also 32 bit version of SUN JRE 1.5....

          It is not supported on earlier versions of eclipse !!