1 Reply Latest reply on Sep 18, 2013 2:12 AM by Steven.Madwin

    Apply Ink Signature


      I am using Windows 7 & Acrobat XI.  When I opened the form, clicked "Extended" -> "Apply Ink Signature", the cross-hair cursor showed up, but nothing was displayed when I drew on the form.  Strangely, sometimes, after a few minutes or so, I tried drawing on the form again, and this time, it worked.  But when I tried to drag or resize the signature, nothing happened.


      I also tried clicking "Place Signature".  The message "Using your mouse, click and drag to draw the area where you would like the signatue to appear.. ..." is displayed.  When I clicked the mouse on the form, the message "A signature was not created.  To sign the document hold down the mouse button and drag out the area of the document in which you would like the signature to appear." popped up.  Every time I clicked the mouse, this message appeared over and over again.


      Is there anyone experiencing the same problems?  Any solutions?


      Thanks in advance!

        • 1. Re: Apply Ink Signature
          Steven.Madwin Adobe Employee

          Hi Aimaob,


          Are you using an English version of Acrobat? The reason I ask is because there is no "Extended" menu item in version 11 and I'm wondering if there is a translation issue here. Also. the Place Signature tool on the I Need to Sign tool panel doesn't ask you to drag out a rectangle (that's a differnt tool), rather it initially brings up the Place Signature dialog where you can create a signature annotation in several different formats, one of which is Draw my signature. Once you've create a signature image the next time you click on the Place Signature tool the signature appearance is displayed as a stamp that can be resized after you apply it.


          The drag out a signature rectangle dialog pops up when you open the Work with Certificates tool panel and then select the Sign with Certificate tool.