2 Replies Latest reply on Aug 5, 2013 12:56 AM by Kevin Atkins

    Footnote rules not working correctly?

    KevinAtkins Level 1

      I'm having an issue with footnotes in CC.

       

      If footnotes appear in a single column, they look find and the rule above works consistently as expected. If I use two colums – and it doesn't matter whether that's two separate frames, or a single two-column one – the rules don't match: checkout the screenshot ...

       

      Screen Shot 2013-08-02 at 16.21.01.png

      The left-hand rule is correct, but the right-hand one defaults to 1pt black. I can't find any combination of options in the footnote settings to remove this, or set it right.

       

      Does anyone have a fix? This seems to be quite a major failing of this feature, and to manually add these footnotes into this document would be a nightmare.

       

      What am I doing wrong?!

       

      UPDATE: It appears only on the first page of the document – the other pages work correctly.

      Any idea what's happening?

       

      Message was updated by: KevinAtkins

        • 1. Re: Footnote rules not working correctly?
          Laubender Adobe Community Professional & MVP

          @Kevin – this is not related to InDesign CC. It's just that the footnotes of column 1 are continued on column 2.
          And for continued footnotes there is a separate control of the rule above…

           

          It's all in the footnote settings. You can control both rules there:

           

          Rule Above [First Footnote in Column]   [x] Rule on

          Rule Above [Continued Footnote*]  [x] Rule on

           

          *Don't know exactly how this is called in an English UI.
          For both cases, you can define stroke width, color, etc.

           

          Can you show us your settings for both cases with screen shots?

           

          Uwe

          • 2. Re: Footnote rules not working correctly?
            Kevin Atkins

            Well that's embarassing!

            I see it now: I can't believe I missed something so obvious.

             

            Thanks Uwe.