3 Replies Latest reply: Aug 3, 2013 9:42 PM by A.T. Romano RSS

    Black frame around clip?

    SteveH59 Community Member

      Hello

       

      I have a movie clip (saved as a .mov file) and I have noticed that it plays with a black frame around it whether I play it on the desktop (WMP) or on a DVD. The original VHS (C) tape fills the whole TV screen (there is no black frame) and I wondered how I may remove the black frame.

       

      These are my export settings

       

      Publish+Share

      Computer

      QuickTime

      have Presets = PAL DV

      under the Advanced Button/Video Tab set

       

      Video Codec = H.264

       

      I then change the frame dimensions as follows:

       

      Frame Width = 768 pixels

      Frame Height = 576 pixels

      Frame Rate = 25 frames per second

      Field Type = Progressive

      Aspect = Square Pixels (1.0)

       

      For DVD, I choose PAL Dolby (not widescreen).

       

      Thank you.

       

      Steve

        • 1. Re: Black frame around clip?
          A.T. Romano Community Member

          Steve

           

          Please remind me, what is the project preset for this project for which you now are showing the PAL H.264.mov export settings?

           

          Was it NTSC DV Standard or PAL DV Standard?

           

          And what were the properties of what was on this particular project's TImeline....720 x 480 or 720 x 576?

           

          Thanks.

           

          ATR

          • 2. Re: Black frame around clip?
            SteveH59 Community Member

            Hello ATR

             

            Thanks for coming back to me.

             

            This is wahat you posted:

             

            Steve

             

            If you can get PAL footage for your .mov fine. If not, and you are left with the NTSC counterpart, here is the plan (grand plan or dud). Let us see

             

            Import your 640 x 480 @ 30 frames per second into Premiere Elements with the NTSC DV Standard project preset (you will probably have to set the project preset yourself manually before you import the file...to do that File Menu/New/Project, change the project preset to NTSC DV Standard, and, before exiting the new project dialog, make sure that you have a check mark next to "Force Selected Project Setting on This Project". Then import your file with Add Media/Project Assets.

             

            In Project Assets, right click the thumbnail for the file there and select Interpret Footage. In the Frame Rate section of the Interpret Footage dialog, dot "Assume this frame rate" and fill in 25.00. Leave the rest as is which should be with Pixel Aspect Ratio = Square Pixels (1.0).

             

            When you are ready to export, give the following a try:

            Publish+Share

            Computer

            QuickTime

            have Presets = PAL DV

            under the Advanced Button/Video Tab set

             

            Video Codec = H.264

            Frame Width = 768 pixels

            Frame Height = 576 pixels

            Frame Rate = 25 frames per second

            Field Type = Progressive

            Aspect = Square Pixels (1.0)

            For now leave everything else as is.

             

            At playback, check the quality of the video and audio as well as flow of the motion.

             

            We will be watching for your results.

             

            Thank you.

             

            ATR

             

            Is that what you mean?

             

            Steve

            • 3. Re: Black frame around clip?
              A.T. Romano Community Member

              Steve

               

              I have been researching  your question further since I believe that what you are encountering goes to players rather than the specific video files that you are producing.

               

              Windows Media Player has a long history of users not getting a video that fills their screen even when the player is set for "Full Screen". I have been reading through various fixes and still trying to figure out which ones if any really address the matter.

               

              Have you looked at your H.264.mov with QuickTime player. Of all the choices for your H.264.mov, I think it probably gives the best presentation. I am not sure if the VLC Media Player offers any answers in this matter.

               

              Here is some of the things I have been coming across

               

              http://forums.afterdawn.com/thread_view.cfm/727662

               

              http://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/movie-video-on-windows -media-player-12-will-not/8f35bbc4-1b49-4e4e-9b5b-b88485eb6143

               

               

              ATR