0 Replies Latest reply on Aug 4, 2013 5:37 AM by Antispy

    Adobe Indesign randomly crashing

    Antispy

      Hi Community and Adobe Team,

       

      I do have a problem with Adobe Indesign CC that the software is randomly crashing. In most cases the used file still works after opening it again but in rare cases the whole file was corrupted.

       

      Here is some information about the computer:

      -- Windows 8 x64

      -- i5 processor

      -- 8GB RAM

      -- >250GB free space of hard disc (S-ATA HDD)

      -- 21" TFT monitor

       

      I tried to find a pattern but without success. This are cases where the problem appeared:

      - opening an indesign file from a NAS via clicking on the file

      - opening an indesign file from a local drive (Desktop of the user) by clicking on the file

      - opening an indesign file from a NAS via opening Indesign and selecting "File -> Open"

      - opening an indesign file from a local drive (Desktop of the user) via opening Indesign and selecting "File -> Open"

      - open indesign an creating a new file. Problem appears after some time

      - working on an indesign file for a longer timeframe. At some point it crashes

       

      Windows 8 and Adobe CC is up2date. The problem appears on one computer very often and on another only a few times per week, but it is not that heavily used on the second computer.

      All users are local administrators. The "User Account Control" is disabled. There is no domain in use and no group policies are active.

      The problem appears with activated and disabled antivirus (Kaspersky Antivirus 2013).

       

      A reinstallation of Adobe CC did not solve the issue. Both computers are completely new and there haven't been specific fonts installed. It also seems not to be a problem of the "Type Tool". We have seen the problem as well when not using the "Type Tool".

       

      There are currently only 2 computers in use with Windows 8 and both seems to be effected. All other computers are running with Windows 7 and these seem to be more stable.

       

      Can you please let me know how I can continue to solve this problem asap?

      Are there any specific logs required like an automatic crash dump, procmon, eventlogs..?

       

      Thanks a lot for your help and best regards,

      Matthias