2 Replies Latest reply on Aug 5, 2013 6:55 PM by Monica McIlroy

    Mobile and Devices: iPhone 5 and Playback Problems

    Monica McIlroy

      I'm using clips from my iPhone 5 and importing them into Adobe and I am not sure which setting under Mobile and Devices to choose at the beginning when I open my new project? The first or the second? Also whether I pick the first or second option after I import the clip once I drag both the audio and video file into my timeline my clip won't play in my timeline and when I press play nothing happens and the screen just stays with the thumbnail or beginning of the video and the "box" or stop icon appears so it won't allow you to click play, my clip just won't play when I've dragged it into my timeline. Is it because I didn't choose the correct setting under Mobile and Devices? When I drag the clip into the timeline it says this clip doesn't match the sequence you choose and I change the settings to match the video for the format that it's in, but the clip simply won't play... I don't understand.

        • 1. Re: Mobile and Devices: iPhone 5 and Playback Problems
          John T Smith Adobe Community Professional & MVP

          >importing them into Adobe

           

          Adobe is a company... which program are you using?

           

          Also, iphone video has problems due to a variable frame rate

          - A possible fix in message #22 http://forums.adobe.com/thread/934466

           

          For CS5 and later, the easy way to insure that your video and your project match

          See 2nd post for picture of NEW ITEM process http://forums.adobe.com/message/3776153

          -and a FAQ on sequence setting http://forums.adobe.com/message/3804341

           

          The tutorial list in message #3 http://forums.adobe.com/message/2276578 may help

          • 2. Re: Mobile and Devices: iPhone 5 and Playback Problems
            Monica McIlroy Level 1

            This was extremely helpful thank you, my problem was with the sequence setting, I watched the short video on how to choose the sequence setting and my problem was easily and quickly fixed! Thank you as well for the tutorial list and the meaning of different terms used in Adobe Premiere. I should look them over and try referencing these terms when asking further questions. Also I have another question forgive me for not using the correct term, but you are able to apply your effects at the bottom of the page I have read you can either drag the effect on to your clip to apply it or click on the clip and then double click the effect to apply it. I have tried both of these and they haven't seemed to work. Also there are 3 icons beside each effect the first one, the second one labeled 32 and the third is the YUV. For some reason the first icon is faded and I am not able to click on it, do you know why this is so? Also what is the term to refer to an icon that is faded and you can't click on it? Thanks again for your help.