3 Replies Latest reply on Aug 14, 2013 7:06 AM by sjpt

    Impossible to download ebook

    hupiri

      I bought recently 5 books (all epub) at FNAC to my Kobo Reader but I can't download them.

      Since I try to download them I get this message:

       

      "Error to get the licence. Problem to comunication with the server.

      E_ADEPT_NO_TOKEN"

       

      I look for some answers at this forum and I tried the one saying to

      "remove any authorization using ctrl-shift-D to the Library screen on ADE and then reauthorize with your (old) Adobe ID..." but the problems remains and I stil get the same error message.

       

      Now this is not the first time I buy ebooks, never had any problem, and what is strange is that I stil can download all the anciens books I bought at Fnac since the last year but impossible to get the new ones...I didn't change my ID, its recognised, I can log in...it's very disapointing and I don't have any way to get my monney back, Fnac saying that the problem comes from the server of Adobe, wich seems to be right...

       

      Does anyone have any idea of how to resolve this problem? My OS is Windows 7 and my ADE version is 2.0.67532.

       

      Thanks

        • 1. Re: Impossible to download ebook
          sjpt Level 4

          Two things to check ~ I'm not at all convinced either will help, though, but can't think of anything else.

           

          Double-check the time and timezone on your computer and the Kobe reader.

           

          There are lots of bugs in ADE2.0.  Try replacing ADE2.0 with the older but more reliable v1.7.2.

          (You can have them both installed at once if you like.)

          Version 1.7.2, it is a little difficult to find, available on Adobe site for Windows and for Mac.

          http://helpx.adobe.com/digital-editions/kb/cant-install-digital-editions.html

          The forum software is sometimes corrupting the link above.  There shouldn't be a blank in 'editio ns.html'.  The following redirects to the same page: http://tinyurl.com/diged172

          • 2. Re: Impossible to download ebook
            hupiri Level 1

            Thank you for your help but unfortunatly none of them worked...I uninstalled ADE 2.0 and use 1.7.2 but even though all the authorisations are ok I stil get the same message...

            One question: how can we unauthorise an ID on 1.7.2? I tried to do what seems to work sometimes with ADE 2.0, to "reset" the authorisation, reboot the program  and start it again but couldn't find that option on 1.7.2...

            One (last) question: do you think that if I create a new ID with a different email and change the ancient authorisation for the new one on my PC I would have a chance to download my ebooks?

            • 3. Re: Impossible to download ebook
              sjpt Level 4

              ctrl-shift-D (cmd-shift-D on Mac) also works to deauthorize on 1.7.2.

              (I haven't tested it as I don't wnat to deauthorize, but I have verified that at least it brings up the prompt 'do you want to deauthorize', so I guess it will work..)

               

              I can't think of any other suggestions, I am afraid.