0 Replies Latest reply on Aug 5, 2013 8:41 PM by WebystherFaria

    EB 2.1 and FB 4.6 in Creative Cloud!?

    WebystherFaria Level 1

      Adobe, why you don't add Extension Builder 2.1 and Flash Builder 4.6 in Creative Cloud?