0 Replies Latest reply on Oct 6, 2007 12:44 PM by SGT.SERO

    Flex log error

    SGT.SERO
      I would like to say hello to every one, I am new to FLEX, and i am trying to use the free 30day trial. I use win vista 64bit, and run flex in the x86 program folder. I had it working but after saving and closing it will no longer open. I uninstalled it, and reinstalled it, and restarted, it still does the same thing. I would greatly appreciate some help, thank you ahead of time.

      This is the error in the log, what do I do to fix it?

      !SESSION 2007-10-06 19:10:19.21 ------------------------------------------------
      eclipse.buildId=unknown
      java.version=1.4.2_12
      java.vendor=Sun Microsystems Inc.
      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
      Command-line arguments: -os win32 -ws win32 -arch x86

      !ENTRY org.eclipse.update.configurator 2007-10-06 19:10:19.771
      !MESSAGE Cannot backup current configuration

      !ENTRY org.eclipse.update.configurator 2007-10-06 19:10:19.785
      !MESSAGE Could not rename configuration temp file

      !ENTRY org.eclipse.osgi 2007-10-06 19:10:21.419
      !MESSAGE Application error
      !STACK 1
      java.lang.UnsatisfiedLinkError: no swt-win32-3139 in java.library.path
      at java.lang.ClassLoader.loadLibrary(Unknown Source)
      at java.lang.Runtime.loadLibrary0(Unknown Source)
      at java.lang.System.loadLibrary(Unknown Source)
      at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
      at org.eclipse.swt.internal.win32.OS.<clinit>(OS.java:18)
      at org.eclipse.swt.widgets.Display.<clinit>(Display.java:125)
      at org.eclipse.ui.internal.Workbench.createDisplay(Workbench.java:381)
      at org.eclipse.ui.PlatformUI.createDisplay(PlatformUI.java:155)
      at com.adobe.flexbuilder.standalone.FlexBuilderApplication.run(FlexBuilderApplication.java:4 5)
      at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:226)
      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:376)
      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:163)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      at java.lang.reflect.Method.invoke(Unknown Source)
      at org.eclipse.core.launcher.Main.invokeFramework(Main.java:334)
      at org.eclipse.core.launcher.Main.basicRun(Main.java:278)
      at org.eclipse.core.launcher.Main.run(Main.java:973)
      at org.eclipse.core.launcher.Main.main(Main.java:948)

      !ENTRY org.eclipse.osgi 2007-10-06 19:10:21.423
      !MESSAGE Bundle update@plugins/com.adobe.flexbuilder.debug.e32_2.0.155577/ [70] was not resolved.
      !SUBENTRY 1 org.eclipse.osgi 2007-10-06 19:10:21.423
      !MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,99.0.0).
      !SESSION 2007-10-06 19:11:04.915 -----------------------------------------------
      eclipse.buildId=unknown
      java.version=1.4.2_12
      java.vendor=Sun Microsystems Inc.
      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
      Command-line arguments: -os win32 -ws win32 -arch x86

      !ENTRY org.eclipse.update.configurator 2007-10-06 19:11:05.595
      !MESSAGE Cannot backup current configuration

      !ENTRY org.eclipse.update.configurator 2007-10-06 19:11:05.609
      !MESSAGE Could not rename configuration temp file

      !ENTRY org.eclipse.osgi 2007-10-06 19:11:06.294
      !MESSAGE Application error
      !STACK 1
      java.lang.UnsatisfiedLinkError: no swt-win32-3139 in java.library.path
      at java.lang.ClassLoader.loadLibrary(Unknown Source)
      at java.lang.Runtime.loadLibrary0(Unknown Source)
      at java.lang.System.loadLibrary(Unknown Source)
      at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
      at org.eclipse.swt.internal.win32.OS.<clinit>(OS.java:18)
      at org.eclipse.swt.widgets.Display.<clinit>(Display.java:125)
      at org.eclipse.ui.internal.Workbench.createDisplay(Workbench.java:381)
      at org.eclipse.ui.PlatformUI.createDisplay(PlatformUI.java:155)
      at com.adobe.flexbuilder.standalone.FlexBuilderApplication.run(FlexBuilderApplication.java:4 5)
      at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:226)
      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:376)
      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:163)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      at java.lang.reflect.Method.invoke(Unknown Source)
      at org.eclipse.core.launcher.Main.invokeFramework(Main.java:334)
      at org.eclipse.core.launcher.Main.basicRun(Main.java:278)
      at org.eclipse.core.launcher.Main.run(Main.java:973)
      at org.eclipse.core.launcher.Main.main(Main.java:948)

      !ENTRY org.eclipse.osgi 2007-10-06 19:11:06.300
      !MESSAGE Bundle update@plugins/com.adobe.flexbuilder.debug.e32_2.0.155577/ [70] was not resolved.
      !SUBENTRY 1 org.eclipse.osgi 2007-10-06 19:11:06.300
      !MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,99.0.0).
      !SESSION 2007-10-06 19:18:58.918 -----------------------------------------------
      eclipse.buildId=unknown
      java.version=1.4.2_12
      java.vendor=Sun Microsystems Inc.
      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
      Command-line arguments: -os win32 -ws win32 -arch x86

      !ENTRY org.eclipse.update.configurator 2007-10-06 19:19:04.720
      !MESSAGE Cannot backup current configuration

      !ENTRY org.eclipse.update.configurator 2007-10-06 19:19:04.784
      !MESSAGE Could not rename configuration temp file

      !ENTRY org.eclipse.osgi 2007-10-06 19:19:07.157
      !MESSAGE Application error
      !STACK 1
      java.lang.UnsatisfiedLinkError: no swt-win32-3139 in java.library.path
      at java.lang.ClassLoader.loadLibrary(Unknown Source)
      at java.lang.Runtime.loadLibrary0(Unknown Source)
      at java.lang.System.loadLibrary(Unknown Source)
      at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
      at org.eclipse.swt.internal.win32.OS.<clinit>(OS.java:18)
      at org.eclipse.swt.widgets.Display.<clinit>(Display.java:125)
      at org.eclipse.ui.internal.Workbench.createDisplay(Workbench.java:381)
      at org.eclipse.ui.PlatformUI.createDisplay(PlatformUI.java:155)
      at com.adobe.flexbuilder.standalone.FlexBuilderApplication.run(FlexBuilderApplication.java:4 5)
      at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:226)
      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:376)
      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:163)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      at java.lang.reflect.Method.invoke(Unknown Source)
      at org.eclipse.core.launcher.Main.invokeFramework(Main.java:334)
      at org.eclipse.core.launcher.Main.basicRun(Main.java:278)
      at org.eclipse.core.launcher.Main.run(Main.java:973)
      at org.eclipse.core.launcher.Main.main(Main.java:948)

      !ENTRY org.eclipse.osgi 2007-10-06 19:19:07.164
      !MESSAGE Bundle update@plugins/com.adobe.flexbuilder.debug.e32_2.0.155577/ [70] was not resolved.
      !SUBENTRY 1 org.eclipse.osgi 2007-10-06 19:19:07.165
      !MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,99.0.0).
      !SESSION 2007-10-06 19:24:25.907 -----------------------------------------------
      eclipse.buildId=unknown
      java.version=1.4.2_12
      java.vendor=Sun Microsystems Inc.
      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
      Command-line arguments: -os win32 -ws win32 -arch x86

      !ENTRY org.eclipse.update.configurator 2007-10-06 19:24:27.917
      !MESSAGE Cannot backup current configuration

      !ENTRY org.eclipse.update.configurator 2007-10-06 19:24:27.963
      !MESSAGE Could not rename configuration temp file

      !ENTRY org.eclipse.osgi 2007-10-06 19:24:29.300
      !MESSAGE Application error
      !STACK 1
      java.lang.UnsatisfiedLinkError: no swt-win32-3139 in java.library.path
      at java.lang.ClassLoader.loadLibrary(Unknown Source)
      at java.lang.Runtime.loadLibrary0(Unknown Source)
      at java.lang.System.loadLibrary(Unknown Source)
      at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
      at org.eclipse.swt.internal.win32.OS.<clinit>(OS.java:18)
      at org.eclipse.swt.widgets.Display.<clinit>(Display.java:125)
      at org.eclipse.ui.internal.Workbench.createDisplay(Workbench.java:381)
      at org.eclipse.ui.PlatformUI.createDisplay(PlatformUI.java:155)
      at com.adobe.flexbuilder.standalone.FlexBuilderApplication.run(FlexBuilderApplication.java:4 5)
      at org.eclipse.core.internal.runtime.PlatformActivator$1.run(PlatformActivator.java:226)
      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:376)
      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:163)
      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      at java.lang.reflect.Method.invoke(Unknown Source)
      at org.eclipse.core.launcher.Main.invokeFramework(Main.java:334)
      at org.eclipse.core.launcher.Main.basicRun(Main.java:278)
      at org.eclipse.core.launcher.Main.run(Main.java:973)
      at org.eclipse.core.launcher.Main.main(Main.java:948)

      !ENTRY org.eclipse.osgi 2007-10-06 19:24:29.307
      !MESSAGE Bundle update@plugins/com.adobe.flexbuilder.debug.e32_2.0.155577/ [70] was not resolved.
      !SUBENTRY 1 org.eclipse.osgi 2007-10-06 19:24:29.307
      !MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,99.0.0).