1 Reply Latest reply on Jul 2, 2006 2:00 PM by Newsgroup_User

    Video help again please

    Level 7
      Hi all, its me again. And I am still getting problems with my Video page.

      http://www.marcellot.co.uk/video/video_gallery_page_1.html

      All works well for me in FireFox. When you click on the photo link, the page
      opens up and the file loads and plays. The "download" save feature also
      works well when that link is pressed.

      However in IE the page loads, but not the file for the video and it will not
      play. If you press the "download" link the file will download and play
      straight away without giving you the chance to save to a location.

      I really am at a loss to why this can be. Could some kind sole please have a
      look and give me some advise.

      Thanks

      Andre

      --


        • 1. Re: Video help again please
          Level 7
          All sorted. Thanks for looking

          CH


          CartoonHead wrote:
          > Hi all, its me again. And I am still getting problems with my Video
          > page.
          > http://www.marcellot.co.uk/video/video_gallery_page_1.html
          >
          > All works well for me in FireFox. When you click on the photo link,
          > the page opens up and the file loads and plays. The "download" save
          > feature also works well when that link is pressed.
          >
          > However in IE the page loads, but not the file for the video and it
          > will not play. If you press the "download" link the file will
          > download and play straight away without giving you the chance to save
          > to a location.
          > I really am at a loss to why this can be. Could some kind sole please
          > have a look and give me some advise.
          >
          > Thanks
          >
          > Andre