0 Replies Latest reply on Aug 9, 2013 9:49 AM by Metaboy

    Why Does Flashbuilder 4.7 need 2 versions of the Air SDK?

    Metaboy Level 1

      It looks like we need 2 versions :

       

      (a) C:\Program Files (x86)\Adobe\Adobe Flash Builder 4.7\eclipse\plugins\  -  Has sdk with new compiler

         

      (b ) C:\Program Files (x86)\Adobe\Adobe Flash Builder 4.7\SDks\4.X.0        - needs overlaying with SDK without Compiler

       

       

      Can someone explain why both are needed now that Flex is not supported?

       

       

      Related to that if FlashBuilder is not being used (E.g. doing command and line builds via mxmlc) which SDK

      should be used?

       

       

      Thanks