3 Replies Latest reply on Aug 12, 2013 4:43 PM by sjpt

    Unable to Add Document

    rmacesq

      I am a new Digital Editions user.  I have a series of titles for legal research that are updated every now & again.  A week ago, I downloaded the updated titles, leaving the remainder untouched.  Today, I tried to access a few titles and received errors.  I deleted them from the library.  Downloaded them fresh from the provider & then tried to add them to the library.  I get an error "unable to add document.  errors were encountered in this item."  I don't know how to proceed.  Advice?  Thanks!

        • 1. Re: Unable to Add Document
          sjpt Level 4

          When you say you are a new user, how long have you had the older titles of the series?

           

          One possibility is that you changed the Adobe ID registered with your copy of ADE by mistake.

           

          Another is that ADE got your registration confused. it does sometimes.  Try ...

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.

           

          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.

           

          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

          • 2. Re: Unable to Add Document
            rmacesq Level 1

            Hi,

             

            I don't think I changed the Adobe ID by mistake.  I also tried the cmd-shift-D and was prompted that to deauthorize my Mac.  I did so.  I then went to help & authorized my Mac - using my Adobe ID that let's me login to this site.  I then tried adding the four titles that were giving me problems.  Still having the issues.

             

            As to your original question about how long I had the older titles - I would say Feb 2013.

             

            Thanks for additional advice.

            • 3. Re: Unable to Add Document
              sjpt Level 4

              I'm afraid I can't think of anything else right now  .....