3 Replies Latest reply on Aug 12, 2013 4:42 PM by sjpt

    authorization failure

    katelw10

      Digital editions downloaded fine. The systems refused to authorize my computer to let me transfer an epub book from my public library to my Nook. I have tried to delete and reload the software and that did not help. It says I need a new id but won't let me create one with my email address since I already have one. Changing my password did not hep. This is very frustrating. Help

        • 1. Re: authorization failure
          sjpt Level 4

          Sometimes ADE gets its registration/activation confused and in a semi-authorized state.

          Uninstalling and reinstalling does not help.

          Unfortunately, it often then gives misleading error messages about what is wrong.

          A common incorrect message informs you that the ID is already in use on another computer and cannot be reused.


          This can often be resolved by completely removing any authorization using ctrl-shift-D to the Library screen on ADE (cmd-shift-D if on Mac).

          Restart ADE, and then reauthorize with your (old) Adobe ID.


          In extreme cases on the mac, the following extra step has helped some people.  Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash. If you are using 10.7, see Access hidden user library files | Mac OS 10.7 Lion. http://forums.adobe.com/thread/1265248?tstart=0

          • 2. Re: authorization failure
            katelw10 Level 1

            That solved that problem. Thanks. Any clue how to activate my nook now.

             

            Sent from my Windows Phone

            • 3. Re: authorization failure
              sjpt Level 4

              If it is a Nook ereader device, plug it in and run ADE.  Then in Library mode try menu/Help/Authorize Device/  

              (if you are lucky enough still to be on ADE 1.7.2 then it is menu/Library/Authorize Device/)