4 Replies Latest reply on Aug 15, 2013 11:18 AM by Varun Kalra

    Can I upgrade to Captivate 5.5 from 4.0 and will 5.5 reading my projects from 4?

    Bert Berg

      Can I upgrade to Captivate 5.5 from 4.0 and will 5.5 reading my projects from 4?