3 Replies Latest reply on Aug 18, 2013 7:50 AM by Mike M

    Issues after installing latest Flash Player

    <Max Power>

      Hi,

       

      A little while ago I downloaded and installed the latest version of Flash Player 11.8.800. I have a Mac running OS X 10.6.8 and use Safari 5.0.5 as my browser.

       

      Since installing I have been having two main problems.

       

      The first is that I won't be able to click on certain buttons on a webpage. For some reason the buttons seem to not react to either a mouse click or the enter key. There doesn't seem to be any consistency in which buttons or when though.

       

      The second problem is that sometimes if I go to play a video, e.g. on facebook that uses flash, it closes Safari with an error report.

       

      I have followed the troubleshooting guide and uninstalled and reinstalled a couple of times including deleting the file directories mentioned. I have checked the preferences are set correctly in Safari. One thing that I have noticed is that in one of the FAQ's it mentions that if Flash is installed correctly that there should be two files 'Flash Player.plugin' and 'flashplayer.xpt' in the 'Computer > Library > Internet Plug-ins.' directory. These files are not there before and after re-installing.

       

      The only way I can stop the two errors mentioned is to close Safari completely and re-open, but this is of course isn't practical.

       

      Any advice on what may be causing this and what I can do to rectify it would be greatly appreciated.

       

      Thanks

       

      Max