5 Replies Latest reply on Mar 17, 2014 8:43 PM by ElJayBronx

    No audio when importing AVCHD

    RickyD55 Level 1

      Hi

       

      I'm new to video editing and I have been using Final Cut Pro X but I have Premier as part of my Creative Cloud Subscription so I want to give it a try.

       

      I have some footage from a Panasonic camera which has imported fine into Final Cut but when I try to import into Premier I don't get any audio.

       

      I'm using the media browser and I've copied the full contents of my card and like I say it does work in Final Cut.

       

      Any ideas?

        • 1. Re: No audio when importing AVCHD
          John T Smith Adobe Community Professional & MVP

          Read Bill Hunt on Audio Conforming http://forums.adobe.com/thread/726693 - are you allowing enough time?

          • 2. Re: No audio when importing AVCHD
            Vinay Dwivedi Adobe Employee

            Hi Richard,

             

            Thank you for contacting Forums. This issue is noticed when the premiere pro is not activated or has an activation issues. In this case you will not get an AVCHD preset while you go to File/new/sequence. So if you notice the same then go to help menu in premiere pro and deactivate or sign out from the application then re-launch it and sign in again when you see the activation window. Please contact us again if problem persists.

             

            Regards,

             

            Vinay

            • 3. Re: No audio when importing AVCHD
              ElJayBronx Level 1

              I just made several changes to my system:

               

              1. upgraded 2010-vintage motherboard and processor to i7-4770K

              2. upgraded ASUS motherboard to Z87-A

              3. upgraded Win8 to Win8.1

               

              Somewhere in the changes, my install of Premiere became deactivated and I re-activated it. TWICE. Then a THIRD TIME.

               

              I STILL CAN GET NO AUDIO IN ANY AVCHD CLIPS.

               

              Whatever you (Adobe) did to insure license compliance is torturing me. I'm fully paid up and ENTITLED TO MY FILES WORKING RIGHT PLEASE FIX THIS!!!!!!!

              • 4. Re: No audio when importing AVCHD
                Jim_Simon Level 8

                Have you tried clearing the cache files?  (Check the Announcements at the top of the discussions.)

                • 5. Re: No audio when importing AVCHD
                  ElJayBronx Level 1

                  Yes but not the problem here.

                   

                  I spent the entire day today with tech support of one variety or another. It turns out that the problem was in the upgrade of Win8 to 8.1. My user account's permissions somehow corrupted. Adobe TS was very helpful and we discovered a number of revelations:

                  1. The problem occurred with M2TS files not MTS files. These are created by Sony software rather than entered using Adobe's preferred method of importing the AVCHD file folder from camera or card. If I use that method I have a ton of 00000.mts files and they're hard to inventory - especially if they're in a large project. So I let Sony create the year-month-date-hour-minute-second (in numerals no dashes).m2ts file. THOSE files were refusing to show any audio just video.
                  2. If I opened the file in the Administrator account it worked fine.
                  3. As it turns out, if I opened it in a new user account it worked great too. Just not MY user account.

                  So the rest of the day was spent getting all my email accounts etc. moved over to a new user account, not my idea of extreme joy. And I'd LOVE to know how just THOSE files were suddenly corrupt. What a pain...glad it's solved without extreme measures (i.e. uninstall Adobe or OS).