2 Replies Latest reply on Aug 14, 2013 3:55 PM by Jim_Simon

    Adjustment layer bug - or is it just me?

    danzg Level 1

      Somebody please try this and tell me if it's a bug or just me ...

       

      1. Create an adjustment layer over some video -- any video.
      2. Add 2 effects to the Adj Layer: Fast Blur and Levels.
      3. Set blurriness to 50. Set RGB White Input Level to 50.
      4. Now you should see Blur and Levels applied. All good so far.
      5. Now add some keyframes so the blurriness animates.

       

      How's it going?

       

      On my system, as soon as I try to animate 1 or more of the effects, they stop working entirely.

       

      This appears to be a bug. Or am I missing something?

       

      My workaround has been to use TWO separate Adj Layers on top of each other, but that is cumbersome and annoying.

       

      If anyone else experiences this, please file a bug report so we can get this resolved!

      Here's the link: https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

      You can just paste in the body of this post

        • 1. Re: Adjustment layer bug - or is it just me?
          cscooper2013 Level 2

          I tried the approach you've outlined.  I'm able to see the original effects on my clip as it plays, but the bluriness value doesn't animate.  I also tried using Gaussian Blur.  Same result.  I tried changing the order of effects.  Still didn't animate.

           

          I haven't used adjustment layers too much, yet.  I did use them on a project I finished last week, however.  I never ran into this on that project since, in my case, I wanted to keep my effects on separate adjustment layers anyway.

           

          But good to know there's another bug, or just the way it was built.  Maybe it's a feature request. 

          • 2. Re: Adjustment layer bug - or is it just me?
            Jim_Simon Level 8

            I'm seeing the same here.  Curiously it works fine applied to the clips directly.  Also works on nested sequence.