18 Replies Latest reply on Aug 15, 2013 3:23 PM by TwitchOSX

    InDesign won't recognize Arial. I have it turned on via Suitcase AND Font Book!?

    TwitchOSX Level 1

      Had an issue with Suitcase about an hour ago and had to reboot and dink around with getting rid of the FMCore. Then Suitcase started working again. I go into InDesign and open a document and "Arial OTC" is missing. So I go to suitcase and Arial is like partially turned on. I activate it full and go back to InDesign and still no arial AT ALL. I deactivate Arial and then turn it back on. Still no Arial.

       

      I search the computer for a version of Arial that has the Regular, Italic, Bold and Bold Italic. I open it up and click "Install Font" which should turn it on via Fontbook. I go to User area of Fontbook and see Arial and it shows that it's on. I click on the Computer area to show all the "Computer" fonts and Arial is shown as dupes. I turn all of it on and I end up with "Arial Arabic" or something.

       

      At that point, I get Arial Arabic and then regular Arial Italic, Bold and Bold Italic

       

      I keep having problems with arial. Any thoughts? And no, switching everything to Helvetica is not an option at this point.

       

      OSX 10.8

      Suitcase Fusion 4

      InDesign CS 5.5