2 Replies Latest reply on Aug 14, 2013 11:29 PM by Rostner

    Mac OSX 10.5.8 Installer won't run

    Rostner

      I just uninstalled my old version of Adobe Flash Player (deleting caches, preferences, etc (as the instructions say)) and tried to install the most recent version that my OS runs, Flash Player 10.3.183.90. I close all my apps, empty my trash, and even restart my computer but the installer won't run. It just bounces for a minute or so on my dock then just sits there, not opening. I have to force quit it because it says "Application not responding." I also unzipped the .app file that comes in the .dmg and i tried running the Flash Player app that appeared and it also does the exact same thing.

      Safari 5.0.6

      Mac OSX 10.5.8

        • 1. Re: Mac OSX 10.5.8 Installer won't run
          Mike M Level 6

          1. Try creating another user account and try the installer under that accoiunt. If it works, you need to repair permissions on your account using the Disk Utility.

          2. If that doesn't resolve the installer issue for your account, try resetting the PRAM. Reboot holding the Cmd+Option+P+R keys and wait till the "startup chime" sounds three times, then release the keys.

          PRAM.jpg

          • 2. Re: Mac OSX 10.5.8 Installer won't run
            Rostner Level 1

            I tried resetting my PRAM as you said and it didn't seem to do anything.
            However, I got the idea of dragging the installer.app out of the DMG and onto my desktop. I tried running it then and it worked just fine. Thanks for the help, though.