6 Replies Latest reply on Aug 16, 2013 2:54 PM by mpaccordionguy

    CS4 needs plug-in upgrades/updates

    mpaccordionguy

      Using CS4, tying to open a CS6 document. Getting a message to upgrade plug-ins. How and where do I get the necessary plug-ins?