0 Replies Latest reply on Aug 21, 2013 9:00 AM by KeithGoldstein

    Crash in 6.0.4 in Capture mode

    KeithGoldstein Level 1

      I batch captured a tape from a restored project yesterday, but it missed a few clips. Today, I updated to 6.0.4, and now I can't do anything involving the Capture window. Every time I chose batch capture for one of the missing clips, the camera would initiate, and Premiere would crash with the "Serious Error." No matter what I do, it crashes. Just trying to press play to playback the tape causes it to crash. I tried switching cables, drives, first aid on all drives, repairing permissions, running system update... Premiere keeps crashing. I tried another computer (which also updated to 6.0.4) and the crash happens on that system, too.

       

      I am capturing from a Canon XHA1s on a MacBook Pro with a 2.33 GHz Intel Core 2 Duo and 3 GB of RAM. ~48GB free on my internal drive. I know the specs aren't too up to date, but it has been working fine. The other computer is newer with better specs, but it still got the error and crashed.

       

      Luckily, I still have Final Cut installed, so I can capture with that for now...