0 Replies Latest reply: Aug 16, 2013 4:48 PM by ThaylinBurns RSS

    Flash builder crashing at splash screen

    ThaylinBurns Community Member
      My computer crashed and since then my flash builder hasn't worked. I've reinstalled it twice, but it still silently crashes on the splash screen. I've run it with -clean in teh terminal and get this errror:

      "
      Exception in thread "Thread-1" org.eclipse.swt.SWTException: Invalid thread access
          at org.eclipse.swt.SWT.error(SWT.java:4282)
          at org.eclipse.swt.SWT.error(SWT.java:4197)
          at org.eclipse.swt.SWT.error(SWT.java:4168)
           at org.eclipse.swt.widgets.Widget.error(Widget.java:774)
          at org.eclipse.swt.widgets.Widget.dispose(Widget.java:661)
          at org.eclipse.swt.widgets.Shell.closeWidget(Shell.java:611)
          at org.eclipse.swt.widgets.Shell.windowWillClose(Shell.java:2261)
           at org.eclipse.swt.widgets.Display.windowProc(Display.java:5445)
          at org.eclipse.equinox.launcher.JNIBridge._takedown_splash(Native Method)
          at org.eclipse.equinox.launcher.JNIBridge.takeDownSplash(JNIBridge.java:167)
           at org.eclipse.equinox.launcher.Main.takeDownSplash(Main.java:2050)
          at org.eclipse.equinox.launcher.Main$SplashHandler.run(Main.java:111)

       

      "

       

      This is driving me insane not being able to figure this out. Any help before monday would be awesome.
      I've even tried installing the plugin with eclipse and the actionscript editor just doesn't show up. What the hell is going on?!?!
      Also, I'm on Mac OSX 10.8.3 running JRE 1.6

       

      PLEASE HELP!!!!!