2 Replies Latest reply on Jan 16, 2008 6:57 AM by charlesarnold

    RoboHelp HTML v5 Crash when I try to open topic

    charlesarnold Level 1
      I did a minor edit on a small topic in an existing project. Robohelp crashed before I could save. I ended the task and reloaded the project into HR, and received this msg:

      The reference to the file, "C:\help projects\UW\IDI UW\Chap 15\file:\C:\help projects\UW man.css" from the file ""C:\help projects\UW\IDI UW\Chap 15\syndrome.htm" contains illegal characters and will not be shown in the project manager.

      RH crashed again. I loaded the referenced file in Internet Explorer, found the funky path displayed on the error msg, modied it, and saved the file. When I tried to open the project in RH and open the topic, I didn't receive the error message again, but RH did crash. Ended the task w/Windows Task Manager, loaded RH and opened the project. I then deleted the offending topic and reimported it from an MS Word file. No error msg., but RH crashed again.

      I was able to edit another topic, save, and regenerate. However, now RH crashes no matter which topic I try to edit. The last time I worked on this project was 11/07, and everything went smoothly then.

      It's late Sunday evening. I'm stumped. Great issue for a Monday morning. Any ideas?