1 Reply Latest reply on Aug 18, 2013 9:45 AM by 99jon



      Why is there a tiny crosshair following my large crosshair when I choose select rectangle?


      How do you "Select pixels?

        • 1. Re: Crosshairs
          99jon Adobe Community Professional & MVP

          Check your preference settings from Expert Mode


          Edit >> Preferences >> Display & Cursors


          Also having the Caps Lock turned on can affect the appearance of cursors, in which case turn off Caps Lock.


          Try the quick selection tool, by dragging over the part of the image you want to copy or adjust. Only the pixels within the selection (marching ants) will be affected.