1 Reply Latest reply on Aug 17, 2013 9:31 PM by pwillener

    Please Help

    Brian.Dos

      I have Adobe Shockwave Flash version 11.5.502.146 and version 11.8.800.94 and I want to delete the older one? my browser says it's vulnerable to update and I did now I have both.