4 Replies Latest reply on Aug 20, 2013 2:57 PM by Capturefilms

    Premiere CS6 Indexing and Pending Problems - HELP!




      Any help you can offer on this would be terrific.


      The problem is.....I have begun editing a feature in CS5, we set up a different project for each scene, 48 in total. Then upgraded to CS6.


      When I open the projects in CS6, some of them work fine. However, most of them don't, and they have the same problems, which are;


      1. All the media doesn't load. The status bar in the bottom left tells me there is xx "Remaining" (See Pic)




      2. The files don't index. Above the project window the message "Items to Index XX" appears.




      However, when I save one of these incomplete projects in CS6 and then open it in CS5, there are no problems. My scratch disks for 5 and 6 are the same.


      I've searched and searched and this appears to be a common fault, but I can't find a solution that works for me. I've tried the following;


      1. Uninstalling and re installing Premiere

      2. Updating to 6.0.3

      3. Cleaning media Cache

      4. Replacing the missing files and then reloading

      5. Temporarily removing all the preview files

      6. Leaving a project open for 16 hours to see if it slowly indexes


      None of this works. If anyone has the answer I would be very gratefull, I don't really want to restart 48 projects and I don't really want to go back to CS5, as CS6 is much better for the Matrox system.


      I'm using MXF footage, from P2, 720p. I have noticed that this problem doesn't occur with projects that use other footage types.


      My system is.....


      Windows 7 Pro 64bit

      8gb Ram


      Many Thanks in advance for any help you can offer.