7 Replies Latest reply on Aug 20, 2013 12:37 PM by Peter Spier

    Table Of Contents Levels

    RVolinsky

      I having been editing the style of my table of contents trying to figure out which layout I like best. I have gone back and forth, editing the TOC style and updating it. Now I'm stuck with both levels of paragraph styles (Title and Author) aligned to the left, even though I have set the second level (Author) to be indented. I have tried resetting the levels appropriately: Title to level 1, Author to level 2. This didn't change the format when I updated the TOC. Then I tried completely removing the Author style from the "Include Paragraph Style" box in the TOC Style editing menu and re-adding with my preferred settings. This hasn't worked either. Is there something else in my document that is controlling whether or not the second level (Author) is formatted with an indent?

       

      This is a screenshot of my TOC

      Screen shot 2013-08-20 at 11.41.51 AM.png

       

      And this is a screenshot of the TOC style editing menu, with all the settings set according to what I think they should be - even though its not really working

      Screen shot 2013-08-20 at 11.42.06 AM.png

       

       

      Thank you for any help you can offer!