1 Reply Latest reply on Aug 26, 2013 11:46 PM by ronnykhalil

    Open CL errors with AMD Radeon HD 6750M, on Premiere Pro CC 7.0 and 7.0.1

    ronnykhalil

      I am on a Macbook Pro early-2011 with a 1Gb AMD Radeon HD 6750M - I noticed this in Console, repeating constantly while loading Premiere as well as all throughout my edit session and export:

       

      MacBook-Pro.local Adobe Premiere Pro CC[770]: [CL_INVALID_OPERATION] : OpenCL Error : Failed to retrieve device information! Invalid enumerated value!

       

      Meanwhile in project settings my Video Rendering and Playback settings is happily set to Mercury Playback Engine GPU Acceleration (Open CL) - not greyed out like in CS6. Someone else mentioned having the same open CL errors but said it only occured when they updated to 7.0.1 - however, I have seen the exact open cl errors on both 7.0 and 7.0.1 (every string is identical except the "[770]" which can have other values like [270] or [1060] etc. I have graphics switching off and my AMD Radeon HD 6750M shows up fine in system profiler. I am worried there might be something wrong with it, but other than in Premiere CC, I am having no problems.

       

      Can anyone shed some light on this? Is it a bug? Is there any other info I can provide that would help clarify anything?

       

      I've spent way too many hours and late nights trying to troubleshoot but couldn't come up with anything, so any help would be more than appreciated!

       

      Thanks,

      Ronny