9 Replies Latest reply on Feb 25, 2014 8:22 AM by sinious

    Current version of Flash CC installed, but getting error message asking for a newer version?

    peachteaD

      With the latest download of Flash Professional CC, I'm trying to install the toolkit for CreateJS but getting the following error:

      "this extension can not be installed, it requires Flash version in range of inclusively between 12 and 12"

       

      I have installed all the current versions of Flash Professional CC, Adobe Extension Manager CC and the CC itself. Restarted the computer and installed all updates that it found. I have the most current versions of the applications, but I'm still getting the above error - what can I do?

       

      Thanks for your help!