2 Replies Latest reply on Aug 24, 2013 11:18 AM by km79

    Premiere Elements stops playing timeline randomly

    km79 Level 1

      Hi,

       

      since some days, Premiere Elements 10 stops randomly the replay of the timeline. Sometimes after 1 second, sometimes 20 seconds. And always on different positions ... between to cuts, at a transition, ... not reproducible.

      I'm using PE10 for years with the same machine and the same MOV-Videos from my Canon cameras ... simple cutting, arranging, transitions, nothins spectecular.

      My machine is a Window 8 64bit PC, i7 CPU and 8GB RAM with a GeForce 9500GT.

      The only thing, I changed was the operating system from Windows 7 to Windows 8 some weeks ago.

       

      Isn't PE10 not compatible with Windows 8? Or what can be the problem behind the random stopping of the replay?

       

      Thanks

      Konrad

        • 1. Re: Premiere Elements stops playing timeline randomly
          Steve Grisetti Adobe Community Professional

          My Premiere Elements 10 works fine on Windows 8, so I dont' think that's it.

           

          It's more likely a mismatch between your video and your project settings.

           

          What model of camcorder is your video coming from and what format and resolution is it?

           

          What  are your project settings (listed under the Edit menu)?

           

          A mismatch between video and project settings in version 10 is indicated by a red line above your clips in Timeline mode. Is this the case in your project?

          • 2. Re: Premiere Elements stops playing timeline randomly
            km79 Level 1

            Thank you Steve, for your fast response.

             

            I don't think, its a mismatch between video and project settings, because:

            a) I created new projects, imported the mov-files and where asked to adapt the project settings to match the video (awnsered to do it)

            b) I tried many "old" PE10 projects that worked for months ... same result ... stopping replay after some seconds or less.

             

            My camcorders are a Canon EOS 500D and a Canon S95 ... both not connected but imported the plain MOV-files into the PE project.

             

            If I drop the videos into the timeline, there are no redlines above ... only if I apply transitions between to clips there is a small red line as long as the transition.

            I also tried to pre-render the workspace by hitting ENTER (a thing I never had to do before) but this also doesn't help.