0 Replies Latest reply on Aug 24, 2013 4:54 AM by pedith

    Need help: Cannot move epub to ereader any more - error message

    pedith

      hi

      I would need urgent help, I cannot get any new books on my ereader any more.

       

      As long as I used former notebook, downloading acsm file, converting with ADE 2.0 and moving file to ereader (Kobo Glo) was no problem at all, worked out just as I had figured.


      After getting new notebook, I of course installed ADE 2.0 again, authorised notebook and authorised ereader with inital account, too. Downloading acsm file, converting with ADE 2.0 is no problem, I can even read the book on notebook in ADE, but when I want to move it to ereader, I get following error message: "E_IO_Cannot_Open - Target file could not be written" (at least thats what I would expect it in English, German original error message is "E_IO_Cannot_Open - Zieldatei konnte nicht geschreiben werden").


      I of course tried moving data not only via drag and drop, but also via right clicking and "move data to reader" option, in case somebody would suggest this. I already deleted authorisations for both notebook and ereader, uninstalled ADE on notebook, made factory reset on ereader, so I really tried everything what came to my mind to restore working mode - but still not working after re-installing and resetting everything.

       

      I would be really thankful for any support given, otherwise I do not know how to utilise the ereader further.

       

       

      BR

      Edith