5 Replies Latest reply on Aug 26, 2013 9:21 AM by ale leo 1989

    AE CS6 AUDIO NOT IN SYNC WITH VIDEO

    ale leo 1989

      for some reason my video in AE that i am rendering is not in sync audio wise however
      i have the original file and the audio is fine. why is it that in AE the video is not in sync?
      i previewed it many time in different scenes
      however when the video hits about 2mins the video suddenly becomes off sync
      even tho the original video i have isnt. Can anyone explain why?
      oh and the frame rate in my video is 30 just incase if anyone asks

       

      my specs
      intel i3 3220 3.3ghz
      8gb DDR3 ram
      gtx 650 gpu

        • 1. Re: AE CS6 AUDIO NOT IN SYNC WITH VIDEO
          Rick Gerard Adobe Community Professional & MVP

          There are thousands of different video and audio codec combinations. Unless you are using one of the standard pre-sets you could be asking for trouble. Did you render from AE's render cue or use the Adobe Media Encoder? What were your settings? Where did the original audio come from. Is the audio out of sync in the media player or in AE? Too many unanswered questions to go beyond the solution offered in the first line. Don't even know if your AE is up to date or which OS you are using.

          • 2. Re: AE CS6 AUDIO NOT IN SYNC WITH VIDEO
            Mylenium Most Valuable Participant

            As Rick said, you will have to provide exact info on comp settings, render settings and even in what player you check your output. for all we know, your playback software could simply have an issue with hardware acceleration and the files be just fine...

             

            Mylenium

            • 3. Re: AE CS6 AUDIO NOT IN SYNC WITH VIDEO
              ale leo 1989 Level 1

              Ok my video is in an mp4 format i usally play my media files in vlc
              and no i did not render the video as of yet nor did i use some kind of adobe media coder
              its a raw film from me playing a video game in my videos folder
              the audio is pefect when i play it in vlc however
              for some reason when i play in AE the audio suddenly becomes off sync and the audio is ahead of the video

              and this is my settings for compesition

              http://gyazo.com/dd137136f7e774ff7981354937b35773

               

              and my AE is up to date and i have windows 7 ultimate 64bit

              ive rendered many videos already and this hasnt happened before so why is it happening all of a sudden?

              • 4. Re: AE CS6 AUDIO NOT IN SYNC WITH VIDEO
                Mylenium Most Valuable Participant

                Performance issues on the media cache, changed audio settings on your system, different recording settings, an update to your screen recording software and its CoDecs, whatever. There could be a million reasons and we really can't know based on your info. flush the media cache, verify your audio prefs and system settings, then work your way through. If e.g. older files that worked perfectly before show the same behavior, something with the Codecs has chnaged most likely...

                 

                Mylenium

                • 5. Re: AE CS6 AUDIO NOT IN SYNC WITH VIDEO
                  ale leo 1989 Level 1

                  i am very nooby in AE i just started using this program about 3 days ago
                  cant we do this in team viewer
                  or try to setup basic instructions to make an off sync video in syc?