3 Replies Latest reply on Aug 28, 2013 5:46 AM by Peter Grainge

    Can't view pages from TOC in upgraded project from 8 to 10.

    jn1022

      Just upgraded from Robhelp 8 to Robohelp 10.  Opened a Robohelp 8 project in Robohelp 10 and clicked the Upgrade project button.  Upgraded successfully and now when I click on a page in the table of contents, Robohelp brings up the TOC properties box instead of displaying the page and the page does not exist in the find pages of the box.  I click okay and nothing happens except for the toc properties box disappearing.  Only a handful of the TOC pages exist in TOC properties box.  If I publish the Webhelp page and view the pages are there.  Can somebody help?

       

      Jim

        • 1. Re: Can't view pages from TOC in upgraded project from 8 to 10.
          Peter Grainge Adobe Community Professional (Moderator)

          So all the topics are showing in Project Manager and make it to the output? That suggests the TOC is showing OK in the output. From that it sounds like the TOC is also showing fine in the project and the problem is limited to the behaviour, correct?

           

          That's not something I have seen reported so it's a bit trial and error to fix it.

           

          First try one of the sample projects. Click Open on the RoboHelp Starter page and then click Samples in the ribbon on the left. That will identify if the problem is your installation or your project.

           

          If it is your project is it still stored on your local drive and did you upgrade it whilst stored locally?

           

          Try deleting the CPD file and then reopening the project.

           


          See www.grainge.org for RoboHelp and Authoring tips

           

           

          @petergrainge

          • 2. Re: Can't view pages from TOC in upgraded project from 8 to 10.
            jn1022 Level 1

            I only had about 10% of the topics that could display the actual page.  I had to import all the other .htm files and then it worked.  I also had to reformat most of any tables that were in the different HTM files that I imported.  We use a temporary local drive that is linked to my WinCVS root directory.  I recreate the drive every time I log back in to the pc.  It may be possible that the drive wasn't created when I opened the project in Robo10 the first time although I did have about 10% of the TOC working from the upgrade.  It is fixed now.  Took me over a day to figure it out and get it working.  The patch instructions for Robo10 working with IE10 are also incorrect.  Says to download and paste the 2 folders into the WebHelp5Ext folder and it should say paste the contents of the folders into the correct folders under WebHelp5Ext.  There's a lot more in the folders than the 2 files from the zipped file that are downloaded.  Thank you for your response.

            • 3. Re: Can't view pages from TOC in upgraded project from 8 to 10.
              Peter Grainge Adobe Community Professional (Moderator)

              Glad it is fixed.

               

              The instructions are not wrong. If you follow them Windows will offer to merge the folders so that the extra files are not lost.

               


              See www.grainge.org for RoboHelp and Authoring tips

               

               

              @petergrainge