6 Replies Latest reply on Nov 23, 2014 8:46 AM by Brett_Kosmider

    Ignore Source Out Point

    matt_larson Level 1

      Maybe I'm just having one of those mornings, but I can't seem to figure out how to get Premiere to Ignore the out point on my source clip (in a 4 point edit).

       

      I see in the manual (I even looked in the manual!) that I should be able to select that option, but the problem is I am never presented with the option. It's possible I clicked a "Never show this again" type checkbox, and if I did, how do I get these choices back:

       

      1. If the marked source and program durations differ, select an option when prompted:
        Change Clip Speed (Fit to Fill)
        Maintains the source clip’s In and Out points, but changes the clip’s speed so that its duration matches the duration determined by the sequence In and Out points.
        Trim Clip’s Head (Left Side)
        Automatically changes the source clip’s In point so that its duration matches the duration determined by the sequence In and Out points.
        Trim Clip’s Tail (Right Side)
        Automatically changes the source clip’s Out point so that its duration matches the duration determined by the sequence In and Out points.
        Ignore Sequence In Point
        Disregards the sequence In point you set, and performs a three-point edit.
        Ignore Sequence Out Point
        Disregards the sequence Out point you set, and performs a three-point edit.
        • 1. Re: Ignore Source Out Point
          Jeff Bellune Adobe Community Professional

          FitClipDialog.png

          Hope that helps.

           

          Jeff

          • 2. Re: Ignore Source Out Point
            Ann Bens Adobe Community Professional & MVP

            Is this not default on?

            If not I think it should.

            Its like having no new sequence dialog box. Imo features should be default on.

            If you dont want it you can always turn it of.

            • 3. Re: Ignore Source Out Point
              Jeff Bellune Adobe Community Professional

              It is the default.  But if you select 'Always Use This Choice' in the Fit Clip dialog, the Preference becomes unchecked.

               

              Jeff

              • 4. Re: Ignore Source Out Point
                matt_larson Level 1

                Yep, that was the box I needed to check to get the dialog box. I was able to then change the option to ignore the out point, thanks.

                • 5. Re: Ignore Source Out Point
                  Kevin-Monahan Adobe Employee

                  I realize this discussion is a little dated, but I see issues with the Fit Clip dialog box appear every once in a while. I could not get the Fit Clip dialog to reset unless I trashed preferences. If you are having trouble with the Fit Clip dialog box, try trashing preferences. To do so, see this link: http://helpx.adobe.com/premiere-pro/using/preferences.html#change_preferences

                   

                  Thanks,

                  Kevin

                  • 6. Re: Ignore Source Out Point
                    Brett_Kosmider Level 1

                    I've struggled with this function for weeks - I couldn't figure out how to change it!  Just today I spent 10 minutes tracking it down as it was driving me insane that my source clip out points were taking priority over the out point I set in the timeline.  I think part of the problem lies in some of the nomenclature surrounding this feature.  First of all just to find the preference, its named Fit Clip and what I'm trying to accomplish has nothing to do with "fit to fill" - fit-to-fill is a speed function, not an edit/overwrite function - but it's labeled as "Fit Clip" in preferences.  Then in the resulting dialog that controls this functionality we're presented with the fit-to-fill function as well as options to control in/out point priority but with confusing descriptors 'trim' as well as 'ignore' for essentially the same functionality.  Ignore is probably the most accurate of the two, but using trim here is absolutely wrong.  Trim to an editor is a specific function not related to overwrite editing with in/out points (or a speed change like fit-to-fill).  So why is 'trim' being used to describe what is essentially edit point priority?  And why is a speed change function (albeit one induced by an overwrite edit) lumped into the same dialog?

                     

                    My solution: make the fit-to-fill functionality a keyboard modifier, like option or shift while dragging from the bin or invoking the Overwrite function.  Then change the nomenclature surrounding the Fit Clip dialog: remove the fit-to-fill option, remove all references to 'trim' in the dialog and rename the 4-point edit functionality to edit point priority.

                    1 person found this helpful