3 Replies Latest reply on Aug 27, 2013 3:42 PM by Mike M

    Are any of the Adobe items below out of date or incompatible?

    Irish Texan Level 1

      Product                                                                        Installed             Size                     Version

      Adobe AIR                                                     1/24/11                                           2.0.4.13090

      Adobe Flash Player 11 ActiveX 64-bit      1/26/12              6MB                    11.1.102.55

      Adobe Flash Player 11 Plugin                    8/27/13              6MB                    11.8.800.94

      Adobe Reader XI (11.0.03)                        5/19/13              127MB                11.0.03

      Adobe Shockwave Player 12.0                  7/25/2013                                       12.0.3.133

       

      Just loaded Flash Player 11 Plugin today as old Flash Player was giving me fits.  Cheers and God Bless Y'all for helping.  Irish Texan