5 Replies Latest reply on Aug 27, 2013 3:48 PM by Fede Gianni

    Haphazard, thicker text

    joshuaawp

      I'm working in InDesign CS4, then converting to a PDF. When we InPosition and send to film, some of the text appears thicker, with no rhyme or reason that I can see. It does this on several fonts throughout and looks like someone ran a finger over certain parts of the text to thicken it. I can't really make the entire document outlines since it will be edited next year. This problem does not occur with Quark. Any suggestions?

        • 1. Re: Haphazard, thicker text
          Dov Isaacs Adobe Employee

          Actually, trying to “outline text” would probably make the problem worse.

           

          We need more information to assist.

           

          Any transparency on the pages involved?

           

          What font(s)?

           

          What is your print workflow?

           

          By what you call “InPosition” can we assume you really mean imposition, the process of putting multiple logical PDF pages together on one physical piece of output media, in this case film? And how are you doing this imposition? Are you using software that creates a new PDF from your existing PDF? Does this “thickening” of text occur if simply take the same pages and go to film directly?

           

                    - Dov

          • 2. Re: Haphazard, thicker text
            joshuaawp Level 1

            What I was referring to is the option:"create outlines", not actually outlining text.

            Transparency is not used on all pages with the problem.

            Times New Roman, Minion, etc. (several fonts that should not be giving me problems)

            Using Imposer Pro to a Katana RIP...the software does create a new PDF from existing PDFs. The "thickening" does occur when we send the single pages to film, unless I "create outlines" of the text.

            • 3. Re: Haphazard, thicker text
              Dov Isaacs Adobe Employee

              I think your response points to the problem, the Imposer Pro software. Contact them to find out how they are ruining your PDF; we really can't help you here with their software. My guess is that that software may be doing some outlining of the text.

               

                        - Dov

              • 4. Re: Haphazard, thicker text
                JoaoCP Level 2

                You said that "The 'thickening' does occur when we send the single pages to film". Are you sending the single page to film directly or via Imposer Pro? If the problem occurs even when sending the PDF to film directly, then you really have something wrong not related with the imposition process; otherwise, like Dov said, Imposer Pro is probably the culprit.

                 

                Supposing that Imposer Pro is not the culprit, it would be a good idea to check the transparency flattener settings of your document. You said you're not using transparency on the affected pages, but it's worth to remember that InDesign calls "transparency" not only transparent objects, but also drop shadows and other effects. To verify if this is the case, open the Flattener Preview panel and ask it to highlight "Transparent Objects".

                 

                One possibility is that maybe someone had inadvertently set the document to a flattener preset that is outlining all the text. If this is the case, all the text on the page will be converted to curves even if the "transparent" object is a tiny decorative element with drop shadow applied, with no text near it.

                 

                Other possibility is that the flattener presets of the documents are correct, but they are incorrectly specified in the "Advanced -> Transparecy Flattener" section of the Advanced tab of the Export PDF dialog box.

                • 5. Re: Haphazard, thicker text
                  Fede Gianni Level 3

                  i have only seen this problem in text over transparent psd

                  may help:

                  1. try other PDF presets

                  2. put affected text alone in a new layer

                  3. check the font color