3 Replies Latest reply on Aug 29, 2013 6:47 AM by VikramGaur

    I can't get the newest version of flash player to install

    Katzrus

      I've been trying to install the latest version of Adobe Flash Player & it keeps failing. I get the message over & over that my plug ins are vulnerable & need to upgrade but I can't. I've tried following the directions but only get the first screen that asks to save the file. The next 2 never appear.