12 Replies Latest reply on Oct 27, 2014 2:00 PM by Jean-Claude Tremblay

    My Indesign is Fench, I want to insert an index in English

    Coleshvar

      Hello,

      I use a French version of Indesign. I'm working on a book in English. When I create the index, entries will be followed by "voir" and "voir aussi" instead of "see" and "see also". Similarly the Table of contents will be entitled "Table des matières". I've set the language to English wherever I could in the paragraph and character settings to no avail. I've been searching and searching on the internet but could not find the solution.

      Thank you for your suggestions.