2 Replies Latest reply on Aug 29, 2013 8:06 PM by Sethnight83

    I have a problem with firefox, chrome and photoshop

    Sethnight83 Level 1

      This is my first post in this forum, I'm writing because after reinstall the Mountain Lion (10.8.4), I realized that dragging an image from Chrome (29.0.1547.62) to the dock icon Photoshop CS6 the icon is not active and therefore the program does not open with the image, I tried with firefox (23.0.1) and the dock icon photoshop is animated and open photoshop but show the following message "Could not complete your request because Photoshop does not recognize this type of file." I tried with SAFARI and all fine, without problems. I note that before reinstallation and after doing a clean install (I do a back up, I formated the hard drive and install the mountain lion) this option worked perfect.

       

      I check the following path ~ / Library / Caches / TemporaryItems that is where store the pictures as you take the browser and when stored in the folder but never open photoshop, I want to emphasize that opening photoshop and open a blank canvas, I can drag and drop (drag and drop) and the image appears, but with the dock icon anymore.

       

      I have many theories but also not solve:

       

      1. It's a permissions problem.

      2. Any option is not enabled (OS X or photoshop) or not installed

      3. Some kind of incompatibility, but again and worked without problems.

       

      I hope you can help me because that makes life much easier option.

       

      Note: If the post is misplaced and please excuse Move it where it needs to go. Thank you.