3 Replies Latest reply: Aug 31, 2013 7:21 AM by Bob Howes RSS

    Capture Noise Print doesn't stick

    sebrame Community Member

      I had to reinstall Audition CC to restore broken Dynamic Linking with Premiere. Now, whenever I capture a Noise Print then open the Noise Reduction process, it hasn't retained the profile. I have to capture from within the NR process in order to get a print. Simple enough to do but was wondering if anyone else was experiencing this.

        • 1. Re: Capture Noise Print doesn't stick
          Bob Howes Community Member

          Yes, I get exactly the same.  As there's two of us, I've reported it as a bug!

           

          Edited to add:  Okay, weird.  I just repeated my test (to make sure my bug report details were all right) and this time all was fine.  I've tried it two or three more times and it keeps working.  I can't work out what I might have done differently the first time so wonder if this might be intermittant.  Have you tried a bunch of times to see if it fails every time you use it?

          • 2. Re: Capture Noise Print doesn't stick
            SteveG(AudioMasters) Community Member

            Actually, I had this happen ages ago, but concluded that it must have been me, because I couldn't reproduce it. So took it no further...

            • 3. Re: Capture Noise Print doesn't stick
              Bob Howes Community Member

              I've also had it happen before and, like you, assumed it was me so I didn't report it.

               

              Today I was being fairly careful because I was going to write a "did you do xxx" reply to the OP--and my first try didn't retain the noise print where my second one on the same recording did.

               

              One thing I noticed was that the graphic display appeared to give noise print details but they's wouldn't move when I adjusted the sliders.

               

              Possibly an intermittant bug?  Certainly one to keep an eye on.

               

              Edited to add an update:

               

              Playing with the NR and noise print, it appears that the first time after opening Audition, if you use "Capture Noise Print" (Cntrl P) from the main "twirl down" it doesn't stick.  Subsequent uses of the facility are fine but, once you've closed Audition and re-opened it, you get another "blank".  I suspect the reason I've not noticed this properly before is that I quickly learned there are fewer clicks to simply go into NR and grab the noise print from there rather than get one "on the way in" as it were.

               

              Anyhow, that's what's happening on my machine.