2 Replies Latest reply on Jun 11, 2006 1:12 PM by Newsgroup_User

    cfform not working

    richy2424 Level 1
      Hi i have the following form with required field, this works on my local machine but when i upload it, if the fields are left empty the form still submits, where it should come up with required field meassage

      any ideas?

      <cfform method="post" action="MailThankYou.cfm">
      <cfinput type="text" name="Email" required="yes" message="Enter A Email Address">
      <input type="submit" value="Submit">
      </cfform>
        • 1. Re: cfform not working
          SafariTECH Level 1
          Most likley it means that the CFIDE directlory is inaccessible. It should be mapped in the administrator.

          Sometimes the mapping will not work as required, so you may need to set up a virtual directory to the CFIDE folder, because the scripts that perform the validation etc are in there.
          • 2. Re: cfform not working
            Level 7
            See if this helps.

            http://www.adobe.com/go/tn_18653

            --
            Ken Ford
            Adobe Community Expert


            "richy2424" <webforumsuser@macromedia.com> wrote in message
            news:e6e22f$s79$1@forums.macromedia.com...
            > Hi i have the following form with required field, this works on my local
            > machine but when i upload it, if the fields are left empty the form still
            > submits, where it should come up with required field meassage
            >
            > any ideas?
            >
            > <cfform method="post" action="MailThankYou.cfm">
            > <cfinput type="text" name="Email" required="yes" message="Enter A Email
            > Address">
            > <input type="submit" value="Submit">
            > </cfform>
            >