0 Replies Latest reply on Jun 9, 2006 1:16 PM by Newsgroup_User

    Detection question

    Level 7
      What have you guys found to be the best way to ensure anyone (using AOL,
      Firefox, or IE) has the correct version of the Flash Player for Flash v 8?