8 Replies Latest reply on Oct 24, 2016 3:30 PM by eduardo anterom6129753

    Adobe Edge Animate CC won't preview in Browser

    C.I.Publishing

      I am writing a review on Adobe Edge Animate CC. Loving the program until I tried to preview it in a browser.

       

      I am on a PC, using latest version of Firefox, and IE10. The only thing that is viewable in either browser is a static image.

      The animation runs perfectly "within" the Edge Animate CC program.

       

      Need to resolve this problem, as I would hate to give the program a bad review, especially if it is something that I'm doing wrong.

       

      Thanks for any help you can give,

       

      Dee Marie

        • 1. Re: Adobe Edge Animate CC won't preview in Browser
          resdesign Adobe Community Professional & MVP

          What do you exactly have in your animation? Is it on the main timeline? Did you put a stop on the first frame? Did you check off auto play? Hard to tell from so little information about it.

          1 person found this helpful
          • 2. Re: Adobe Edge Animate CC won't preview in Browser
            elainecc Adobe Employee

            Hi, Dee Marie-

             

            Can you please upload your project folder if you're still having problems with it?

             

            Thanks,

             

            -Elaine

            • 3. Re: Adobe Edge Animate CC won't preview in Browser
              C.I.Publishing Level 1

              Thanks for your response to my question.

               

              The animation I created was very simple one.

               

              The Original Animation (that I could not view in any browser)

              1. Resized the Stage and changed the background color

              2. Created a "moon" shape from the Ellipse Tool, adding a silver color and inverted shadow

              3. Animated "moon" shape using Motion Paths

              4. Added a font from Edge Web Fonts (clicking the Add Fonts within the Edge Web Fonts box), changed font color and size

               

              Saved each step as I created them

              The first time I tried to create the above animation it would not animate when previewed in browser.

               

              TODAY: I started from scratch.

              The only thing that I did differently: after saving "each" step, I clicked preview in browser.

              To my surprise, each time I added an additional step the animation worked perfectly when I clicked "preview in browser"

               

              Not sure what I did wrong the first time ... as I stated above, the only thing that I did differently this time was to click the "preview in browser" between each step (after first saving each step).

               

              So, whatever I did, it is now working perfectly!

              Thanks again for your helpful response.

              Sincerely,

              Dee Marie

              • 4. Re: Adobe Edge Animate CC won't preview in Browser
                resdesign Adobe Community Professional & MVP

                Does not make any sense! I have made more than 400 edge compositions working all in different ways and none of that ever happened to me. I wonder what you could have done differently in the first one.

                 

                Could you now redo the same in a new composition without previewing in between and tell us what happens?

                • 5. Re: Adobe Edge Animate CC won't preview in Browser
                  sarhunt Adobe Employee

                  Hey Dee Marie,

                   

                  Which version of Firefox are you using? Also make sure to check you're not running in a compatability mode in IE -- this has tripped me up more than a few times. Make sure both Browser Mode and Document Mode are set to IE10.

                   

                  http://3.bp.blogspot.com/-PUC1bCvq9LA/UQJ0zkhL-wI/AAAAAAAABRc/2PH7nZ3gF0A/s1600/IE10+Dev+tools_compatibilityview.png

                  Also does your composition work with Chrome?

                   

                  As Elaine suggested please post a link to your project so we can check it out. If there's any JS errors your composition won't run. We have a warnings system built into Animate which alerts you of such things. If you see a red X inside of Animate (per the SS below) it means there's a code error and won't playback in the browser.

                   

                  Screen Shot 2013-09-04 at 4.13.48 PM.png

                   

                  Cheers,
                  Sarah

                  1 person found this helpful
                  • 6. Re: Adobe Edge Animate CC won't preview in Browser
                    JULIEBEST Level 1

                    I just started using Edge and I am having the same problem. I am a motion media designer that has worked in AE for years, but I am new to Edge.  I checked the code panel as previously suggested by Sara,  and there are no errors. It's a very simple composition, but I did add some fonts from the typekit and that's when the browser preview stopped functioning. Prior to that it was working fine. Any additional advice would be helpful. Thanks, Julie

                    • 7. Re: Adobe Edge Animate CC won't preview in Browser
                      g.bollmann Level 1

                      Ditto.

                      It works just fine across iterations, then suddenly "doesn't see" the button coding.

                      • 8. Re: Adobe Edge Animate CC won't preview in Browser
                        eduardo anterom6129753 Level 1

                        Hello ... please can you tell how you solved it? you can tell me the publish settings you used?