3 Replies Latest reply on Sep 5, 2013 12:19 PM by moviegirl87

    Unknown error compiling movie

    moviegirl87

      A common problem I guess, but for many different reasons.

       

      Win 7 PC

      Adobe Premiere version 5.0.3

       

      What I have tried:

      Have restarted PC
      Have moved clips to new sequence

      Have deleted all with different FPS

      Have tried deleting some clips

      Have tried different codecs (no idea what I am doing here)

      Have tried doing it with just avi-clips

       

      It always happens at around 2%

       

      What I have found out:
      It seems to me that some clips are causing the problem. If try exporting only 4-5 of them, it usually works.
      The problem is that they are too many. I will have to delete 50%-80% of the files to make it work, I think.

      Therefore I would appreciate some advice on how to fix it without deleting my clips/files

       

      As you can see, there are quite alot of different ones.

      It is now at 25 minutes. When it was 10 minutes long, I managed to export it just fine, even though there were many types of files etc.. Something has happened since then. I dont know what.1.jpg2.jpg

       

      Thank you very much for your help.

        • 1. Re: Unknown error compiling movie
          Ann Bens Adobe Community Professional & MVP

          Some more possible solutions.

          http://kb2.adobe.com/cps/906/cpsid_90670.html

           

          Export little chuncks of timeline.

          Look at the preview in AME were it fails.

          You will have to watch the whole encoding process.

          • 2. Re: Unknown error compiling movie
            John T Smith Adobe Community Professional & MVP

            Are you using nested sequences? http://forums.adobe.com/thread/955172

             

            And WMV files frame rate can cause problems http://forums.adobe.com/message/4629210

            • 3. Re: Unknown error compiling movie
              moviegirl87 Level 1

              Hey again guys

               

              I have tried what you guys suggested, and some more.

               

              I don't have any WMV files.

              It fails at 3% in AME, but I keep deleting clips, and it keeps failing on other clips. So many clips fail that it would be fruitless to delete them all.

               

              I did manage to export about 50% of it by this method:
              I deleted everything except 25 fps clips, and created a new squence that had 25 fps.

              It failed, but I deleted 1 clip that was causing the the problem, and it worked.

              Deleting this clip does not help the situation in any other scenarios.

               

              I then undid everything and modified my clips so that all 29 and 23 fps became 25 fps.
              With everything at 25 fps, I exported, without the failing file.

              It still failed.

               

              I'm not 100% what nested sequence is. Is it outting 1 sequence inside another?
              No I have not done that. only 1 sequence as you can see in the screenshot.

               

              Also:
              Does it have somthing to do with the constant conforming? It keeps conforming the same files over and over.

              The sequence I did manage to export is acting strangely as you can see on the new screenshot.
              It has alot of stripes in the image, and needs to stop and load alot. (The orange bar is a loading bar)
              Whats up with that?
              I would like to use that exported clip to replace my many fragments, is that a smart thing to do? Will I lose alot of quality?

               

              Zoom in on this image

               

              Sorry for being so clueless. Thank you.