2 Replies Latest reply on Sep 2, 2013 10:30 PM by dv416

    How do you select a clip that has track mixer volume adjustments?

    dv416 Level 1

      I feel stupid here. Volume adjustments have been made to one of my tracks in the timeline. Now, I cannot click to select any of the clips in that track. Premiere is locked in as being set to make keyframe adjustments. I can't select the actual clip.

       

      Other audio clips in different tracks in the timeline are completely "selectable." The difference here though is that these clips are not set to make volume adjustments. They have that little "FX" box in the upper left corner.

       

      How do I tell premiere to switch back to "normal" and not have it set to add or adjust keyframes from the track mixer?

       

      I see nothing in the sequence settings. Nothing in the timeline display settings.